What do I do if my cameras aren’t being recognised by my Vicon software?

There are a few things you can check if you encounter issues with cameras not being recognised by Vicon Nexus. The following steps can be used to identify and resolve some issues that could be causing this error.

  1. Visually check that the cameras are on/receiving power by seeing if any indication lights are on. If it is not:
    • Check cable is connected to the camera and connectivity device (i.e. POE+, Giganet or Ultranet).
    • Check that the cable is intact.
    • Try changing the port used on the connectivity device.
  2. Verify that the system is in Live Mode.
    • In the Systems Tab make sure that you are live.
    • In the top left corner of the Perspective View it will display “Live”; if the system is not live it will instead display “Paused” or the open trial name.
  3. Check that cameras are enabled.
    • In the Systems Tab select the camera.
    • In Properties check that the camera is enabled.
  4. Perform reboots within the software System.
    • Right click “Vicon Cameras” and select “Reboot System Hardware”
    • Right click “Local Vicon System” and select “Reboot System Hardware”
  5. Try restarting software, computer and hardware.
    • This can help clear network and IP issues
  6. Check that the Vicon connectivity device is connected to a configured network port (i.e. POE+, Giganet or Ultranet).
    • For more details on configuring your network, please visit our guide here.
  7. Turn off Firewall and Antivirus active scanning
    • These can cause issues with data received over network ports

Please be sure to contact with us at support@logemas.com if your issue persists.

Leave a Reply

eleven − 1 =